ePRINTit - SRFax - Fax Service is down – Incident details

All systems operational

SRFax - Fax Service is down

Resolved
Partial outage 30 %
Started about 2 months agoLasted 3 days

Affected

Faxing Services

Operational from 10:31 PM to 10:31 PM, Degraded performance from 10:31 PM to 1:44 PM, Partial outage from 1:44 PM to 6:31 PM

SRFax - Fax Service

Operational from 10:31 PM to 10:31 PM, Degraded performance from 10:31 PM to 1:44 PM, Partial outage from 1:44 PM to 6:31 PM

Updates
  • Resolved
    Resolved
    Faxing Services, SRFax - Fax Service are back up. This incident was automatically resolved by Instatus monitoring.
  • Monitoring
    Monitoring

    SrFax - Delays receiving faxes on new numbers/accounts only we are monitoring

  • Investigating
    Investigating
    SRFax - Fax Service is down at the moment. This incident was automatically created by Instatus monitoring.